Vulnerabilitati critice au fost descoperite in Photoshop CS2 si CS3 ce ar putea permite unui atacator care exploateaza cu succes aceste vulnerabilitati sa preia controlul asupra sistemului infectat. Un fisier virusat de tipul BMP, DIB, RLE sau PNG trebuie deschis in Photoshop pentru ca un atacator sa exploateze aceasta vulnerabilitate. Se recomanda userilor sa-si updateze programele cu patch-urile oferite de Adobe.

Patch: ps_security_update.zip

Instructiuni de instalare: Download